Ad-inserter WordPress Plugin

Ad-inserter Plugin Vulnerabilities

2019-07-15 Ad Inserter <= 2.4.21 - Authenticated Remote Code Execution fixed in version 2.4.22
2019-07-12 Ad Inserter <= 2.4.19 - Authenticated Path Traversal fixed in version 2.4.20
2015-08-13 Ad Inserter <= 1.5.5 - Authenticated Cross-Site Scripting (XSS) fixed in version 1.5.6
2015-05-02 Ad Inserter 1.5.2 - CSRF & XSS fixed in version 1.5.3