WordPress Plugin: add-flickr-photo-with-geo-tag

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.