WordPress Plugin: admin-searchlight

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.