WordPress Plugin: advertise-in-text

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.