alpine-photo-tile-for-instagram logo

alpine-photo-tile-for-instagram

Plugin Vulnerabilities

2017-03-01 Alpine PhotoTile - Authenticated Reflected Cross-Site Scripting (XSS) no known fix  - plugin closed
2015-08-20 Alpine PhotoTile for Instagram <= 1.2.7.5 - Authenticated Cross-Site Scr... fixed in version 1.2.7.6  - plugin closed
2015-05-14 Multiple Plugins - jQuery prettyPhoto DOM Cross-Site Scripting (XSS) fixed in version 1.2.7.5  - plugin closed
2014-08-01 Alpine PhotoTile For Instagram <= 1.2.6.5 - Cross-Site Scripting (XSS) no known fix  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.