WordPress Plugin: announce-from-the-dashboard

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.