WordPress Plugin: appointment-booking-calendar-by-click4time

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.