Activity Log logo

Activity Log

Plugin Vulnerabilities

2018-03-08 Activity Log <= 2.4.0 - Multiple Cross-Site Scripting (XSS) fixed in version 2.4.1
2016-08-03 Activity Log <= 2.3.2 - Cross-Site Scripting (XSS) fixed in version 2.3.3
2016-08-03 Activity Log <= 2.3.2 - Cross-Site Scripting (XSS) in 'page' fixed in version 2.3.3
2016-07-11 Activity Log <= 2.3.1 - Stored Cross-Site Scripting (XSS) fixed in version 2.3.2
2014-08-01 Activity Log - Full Path Disclosure fixed in version 2.0.4

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.