WordPress Plugin: audio-player

Vulnerabilities

2014-08-01 Audio Player - player.swf playerID Parameter XSS fixed in version 2.0.4.6