WordPress Plugin: author-periodic-report

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.