WordPress Plugin: authors-list-based-on-recent-posts

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.