WordPress Plugin: auto-post-delete

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.