WordPress Plugin: auto-trash-delete

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.