WordPress Plugin: automatic-page-publish-expire

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.