WordPress Plugin: backupwordpress

Vulnerabilities

2014-08-01 BackUp <= 0.4.2b - RFI fixed in version 0.4.3