WordPress Plugin: basic-interactive-world-map

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.