WordPress Plugin: baw-gravatar-google-image

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.