WordPress Plugin: better-backgrounds

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.