WordPress Plugin: better-search

Vulnerabilities

2014-12-16 Better Search <= 1.3.4 - Reflective XSS fixed in version 1.3.5
2014-08-01 Better Search 1.2.1 - admin.inc.php Setting Manipulation CSRF fixed in version 1.3