WordPress Plugin: bigcontact

Vulnerabilities

2014-08-01 bigcontact - SQLI fixed in version 1.4.7