WordPress Plugin: block-used-images

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.