Blog2social WordPress Plugin

Blog2social Plugin Vulnerabilities

2019-07-25 Blog2Social <= 5.5.0 - SQL Injection fixed in version 5.6.0
2019-02-05 Blog2Social <= 5.0.2 - Authenticated Cross-Site Scripting (XSS) fixed in version 5.0.3
2018-09-21 Blog2Social <= 5.0.0 - PHP Obj Injection fixed in version 5.0.1