WordPress Plugin: brozzme-multiple-admin-emails

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.