WordPress Plugin: bulk-term-editor

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.