WordPress Plugin: bzh-shortner

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.