WordPress Plugin: carousel-widget

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.