cart66-lite logo

cart66-lite

Plugin Vulnerabilities

2015-01-26 Cart66 Lite 1.5.4 - XSS fixed in version 1.5.5  - plugin closed
2015-01-01 Cart66 Lite <= 1.5.3 - SQL Injection fixed in version 1.5.4  - plugin closed
2014-12-03 Cart66 Lite <= 1.5.1.17 - Blind SQL Injection fixed in version 1.5.2  - plugin closed
2014-08-01 Cart66 Lite 1.5.1.14 - admin.php cart66-products Page Product Manipulati... fixed in version 1.5.1.15  - plugin closed
2014-08-01 Cart66 Lite - admin.php cart66-products Page Multiple Field Stored XSS fixed in version 1.5.1.15  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.