WordPress Plugin: change-your-admin-bar-greeting-to-maori

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.