WordPress Plugin: check-email

Vulnerabilities

2016-11-15 Check Email <= 0.5 - Cross-Site Scripting (XSS) fixed in version 0.5.1