WordPress Plugin: clean-up-wp-plugins

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.