WordPress Plugin: cloudsafe365-for-wp

Vulnerabilities

2014-08-01 Cloudsafe365 - Multiple Vulnerabilities fixed in version 1.47