CM Download Manager logo

CM Download Manager

Plugin Vulnerabilities

2015-01-16 CM Download Manager <= 2.0.6 - XSS & CSRF fixed in version 2.0.7
2014-11-20 CM Download Manager <= 2.0.0 - Code Injection fixed in version 2.0.4

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.