WordPress Plugin: confirm-user-registration

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.