contact-form-7-to-database-extension logo

contact-form-7-to-database-extension

Plugin Vulnerabilities

2018-04-09 Contact Form 7 to Database Extension 2.10.32 - CSV Injection fixed in version 2.10.36  - plugin closed
2015-03-04 Contact Form DB <= 2.8.29 - Cross-Site Request Forgery (CSRF) fixed in version 2.8.32  - plugin closed
2015-02-22 Contact Form DB <= 2.8.26 - Cross-Site Scripting (XSS) fixed in version 2.8.28  - plugin closed
2014-11-26 Contact Form DB <= 2.8.17 - Reflected XSS in Admin Area fixed in version 2.8.18  - plugin closed
2014-10-09 Contact Form DB 2.8.13 - 2 x Cross-Site Scripting (XSS) fixed in version 2.8.16  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.