WordPress Plugin: cropped-image-admin-column

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.