WordPress Plugin: css3-text-and-image-overlay

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.