WordPress Calls to Action logo

WordPress Calls to Action

Plugin Vulnerabilities

2015-10-21 WordPress Calls to Action <= 2.4.3 - Reflected Cross-Site Scripting (XSS) fixed in version 2.5.1  - plugin closed
2015-02-02 WordPress Calls to Action <= 2.2.7 - Stored XSS fixed in version 2.2.8  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.