WordPress Plugin: current-authors-posts

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.