Custom Post Type UI logo

Custom Post Type UI

Plugin Vulnerabilities

2020-03-17 Custom Post Type UI < 1.7.4 - CSRF to Stored XSS fixed in version 1.7.4

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.