WordPress Plugin: delete-duplicate-posts

Vulnerabilities

2019-03-01 Fremius Library <= 2.2.3 - Authenticated Option Update fixed in version 4.1.9.5