WordPress Plugin: disable-wp-new-user-notification

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.