display-widgets logo

display-widgets

Plugin Vulnerabilities

2017-09-10 Display Widgets 2.6.0-2.6.3.1 - Backdoored fixed in version 2.7  - plugin closed
2015-08-11 Display Widgets <= 2.03 - Authenticated Cross-Site Scripting (XSS) fixed in version 2.04  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.