WordPress Plugin: dublin-core

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.