WordPress Plugin: dublin-core-for-wp

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.