WordPress Plugin: duplicator

Vulnerabilities

2016-02-11 Duplicator <= 1.1.3 - Cross-Site Request Forgery (CSRF) fixed in version 1.1.4
2015-11-22 Duplicator <= 0.5.26 - Authenticated Cross-Site Scripting (XSS) fixed in version 0.5.28
2015-04-10 Duplicator <= 0.5.14 - SQL Injection & CSRF fixed in version 0.5.16
2015-02-19 Duplicator 0.5.8 - Privilege Escalation fixed in version 0.5.10
2014-08-01 Duplicator - installer.cleanup.php package Parameter XSS fixed in version 0.4.5