WordPress Plugin: dynamic-latest-post-in-nav-menu

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.