Easy-custom-auto-excerpt WordPress Plugin

Easy-custom-auto-excerpt Plugin Vulnerabilities

2018-11-14 Easy Custom Auto Excerpt <= 2.4.6 - XSS fixed in version 2.4.7