Easy Digital Downloads logo

Easy Digital Downloads

Plugin Vulnerabilities

2019-06-12 Easy Digital Downloads <= 2.9.15 - Stored XSS fixed in version 2.9.16
2016-03-02 Easy Digital Downloads <= 2.5.7 - PHP Object Injection fixed in version 2.5.8
2015-03-18 Easy Digital Downloads < 2.3.3 - SQL Injection fixed in version 2.3.3

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.