WordPress Plugin: easy-theme-and-plugin-upgrades

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.