WordPress Plugin: edd-manual-emails

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.